Hướng dẫn sử dụng bảng điều khiển phần mềm giám sát máy tính của nhân viên

Thêm máy tính từ xa trong Console

Để có thể giám sát các máy tính từ xa, trước tiên bạn phải thêm chúng vào bảng điều khiển. Bạn có thể thêm máy tính theo bốn cách:

Sử dụng File menu để thêm máy tính:

Monitoring options

Thêm máy tính thủ công

Chọn "Add computer..." từ File thực đơn:

Hộp thoại có hai tab:

  • Tùy chọn cơ bản
  • Tùy chọn nâng cao

Tùy chọn cơ bản

Add computer that you want to monitor

Thông số:

Remote computer (máy chủ hoặc IP):

Nhập tên máy chủ mạng hoặc IP của máy tính từ xa. Khi sử dụng DHCP trên mạng cục bộ bạn phải nhập tên máy tính.

Biệt danh:

Nhập tên mà bạn muốn hiển thị để dễ dàng nhận biết máy tính từ xa.

Mật khẩu của đại lý:

Trong trường này, nhập cùng mật khẩu được sử dụng khi cài đặt tác nhân.

Kiểu kết nối:

Kết nối trực tiếp

Nó sử dụng kết nối TCP/IP trực tiếp giữa bảng điều khiển dành cho quản trị viên và các tổng đài viên. Bảng điều khiển hoạt động như một máy khách và tác nhân đóng vai trò là máy chủ. Kết nối trực tiếp hoạt động, ví dụ: nếu tất cả các máy tính nằm trên cùng một mạng hoặc định tuyến thích hợp được định cấu hình giữa các mạng con. Cổng đã sử dụng (TCP 4495 mặc định) phải được bật để liên lạc.

Kết nối ngược

Nó sử dụng kết nối TCP/IP trực tiếp giữa bảng điều khiển dành cho quản trị viên và các tổng đài viên. Bảng điều khiển hoạt động như một máy chủ và tác nhân như một máy khách. Kết nối ngược hoạt động, ví dụ: nếu tất cả các máy tính nằm trên cùng một mạng hoặc định tuyến thích hợp được định cấu hình giữa các mạng con. Bạn cần bật "Máy chủ kết nối ngược bảng điều khiển" trong bảng điều khiển. Bạn cần chỉ định (các) tên máy chủ hoặc IP của bảng điều khiển mà tác nhân sẽ kết nối. Cổng đã sử dụng (TCP 444 mặc định) phải được bật để liên lạc.

Cloud Connection

Bạn cũng có thể chọn làm cho máy tính này có thể truy cập được thông qua kết nối Đám mây bằng cách chọn "Sử dụng kết nối Đám mây" cho phép bạn giám sát máy tính qua Internet.

Giấy phép đám mây dựa trên đăng ký. Đọc thêm về cài đặt vào Đám mây.

 

Tùy chọn nâng cao

Configure computer that you want to monitor

Thông số:

Cổng TCP:

Trong trường này, nhập cùng một cổng được sử dụng khi cài đặt tác nhân. Cổng mặc định là 4495.

Kết nối tự động:

Đánh dấu hộp kiểm này nếu máy tính từ xa sẽ được kết nối tự động khi “Bảng điều khiển chuyên nghiệp dành cho nhân viên” khởi động.

Màn hình :

Chọn màn hình nào sẽ được hiển thị dưới dạng hình thu nhỏ.

Tùy chọn đa phiên - thiết bị đầu cuối (TS, RDP) :

Chọn nếu máy tính của bạn là máy chủ RDP, TS. Điều này sẽ cho phép bạn xem tất cả các phiên từ xa.

Account filter

Mở tab Account filter để chọn những tài khoản người dùng Windows nào trên máy tính này sẽ được giám sát.

Chọn "Monitor all accounts except selected" để giám sát tất cả các tài khoản ngoại trừ những tài khoản bạn liệt kê (ví dụ: loại trừ "Administrator"), hoặc "Monitor only selected accounts" để chỉ giám sát những tài khoản bạn liệt kê. Nhập tên tài khoản và nhấp Add để thêm vào danh sách, chọn một mục và nhấp Remove để xóa nó.

Bộ lọc này được áp dụng cho từng phiên, vì vậy nó cũng hoạt động chính xác khi máy tính là máy chủ đầu cuối (TS, RDP) với nhiều người dùng đăng nhập cùng lúc - tài khoản của mỗi phiên được kiểm tra với bộ lọc một cách độc lập, và các tài khoản không được giám sát sẽ không xuất hiện trong bảng điều khiển.

Thêm máy tính từ Cloud

Nếu bạn đã cài đặt tác nhân trên các máy tính từ xa bằng cách sử dụng Cloud Connection gõ, thì bây giờ bạn có thể thêm các máy tính đó vào bảng điều khiển.

Hãy chắc chắn rằng bạn đã tạo Cloud account. Cloud account có thể được tạo trong quá trình cài đặt tác nhân hoặc bằng cách sử dụng menu " Cloud / Create cloud account...".

Configure Cloud Monitoring

Nhấp vào đây để đọc thêm về Giám sát bằng kết nối Đám mây.

Nếu bạn đã tạo Cloud account sau đó bạn có thể nhập thông tin đăng nhập Cloud account này vào bảng điều khiển bằng menu " Cloud / Configure cloud connection":

Configure Monitoring via Cloud

Sau đó, bạn có thể sử dụng menu " Cloud / Add computers from Cloud" để thêm các máy tính đã được thêm vào Đám mây.

Khi thêm máy tính từ Đám mây, bạn cần nhập mật khẩu tác nhân (mật khẩu được nhập bằng cài đặt tác nhân trên máy tính từ xa)

Quét mạng để tìm Agents đã cài đặt

Scan Network Computers

Nếu bạn đã cài đặt các tác nhân trên các máy tính từ xa, bạn có thể quét mạng và thêm chúng một cách tự động.

Thêm nhóm máy tính LAN

Monitor Computers on LAN

Bạn có thể tự động thêm máy tính vào mạng LAN của mình. Tác nhân có thể được cài đặt từ xa nếu mạng LAN của bạn cho phép điều này (ví dụ: nếu bạn là Quản trị viên NT DOMAIN).

Danh sách máy tính từ xa

list

các Remote Computers List hiển thị tất cả các máy tính được thêm vào. Biểu tượng máy tính hiển thị trạng thái của máy tính từ xa.

Một số lệnh hệ thống có thể được truy cập dễ dàng bằng cách sử dụng Object Menu, có thể được gọi bằng cách nhấp chuột phải.

Máy tính có thể được tổ chức theo nhóm - sử dụng " Add computer group..." từ File thực đơn.

Nhấp chuột phải vào một nhóm máy tính và chọn "Filter by this group on Remote Screens" từ menu ngữ cảnh để lọc ngay tab Remote Screens theo nhóm đó - đây cũng chính là bộ lọc bạn có thể thiết lập bằng menu thả xuống bộ lọc nhóm trên tab Remote Screens.

Theo mặc định, tất cả các nhóm máy tính đều được mở rộng khi bảng điều khiển khởi động. Bạn có thể thay đổi điều này trong "Configuration..." (menu File), tab General, bằng cách bỏ chọn "Expand groups when console starts".

Nhập và Xuất Máy tính (CSV, Phân tách bằng Tab, Excel)

Máy tính và nhóm có thể được xuất hàng loạt sang tệp CSV, văn bản phân tách bằng tab, hoặc tệp Microsoft Excel (.xlsx), và nhập lại. Chọn "Export Computers to File..." và "Import Computers from File..." từ menu File, hoặc nhấp chuột phải vào một nhóm máy tính (hoặc vùng trống của danh sách để bao gồm tất cả) và chọn cùng các lệnh đó từ Object Menu. Các tệp được đọc và ghi dưới dạng UTF-8.

Khi xuất, hãy chọn loại tệp trực tiếp trong hộp thoại Save: CSV (Phân tách bằng dấu phẩy), CSV (Phân tách bằng dấu chấm phẩy), Văn bản Phân tách bằng Tab, hoặc Microsoft Excel. Khi nhập, ký tự phân tách của tệp CSV hoặc tệp phân tách bằng tab được phát hiện tự động.

Tệp đã xuất sử dụng thứ tự cột bên dưới. Các cột có thể được sắp xếp lại khi nhập miễn là hàng tiêu đề giữ nguyên tên cột; các cột không được nhận dạng sẽ bị bỏ qua, và cột để trống sẽ sử dụng giá trị mặc định được hiển thị bên dưới - chỉ host là bắt buộc:

CộtMô tảGiá trị mặc định khi để trống
groupĐường dẫn nhóm của máy tính, ví dụ /Lab1/RoomA. Các nhóm bị thiếu sẽ được tạo tự động khi nhập.Gốc (/)
nameTên hiển thị (biệt danh) hiển thị trong bảng điều khiển.Quay về host
hostĐịa chỉ IP hoặc tên host của máy tính từ xa.Bắt buộc - hàng sẽ bị bỏ qua nếu để trống
portCổng kết nối của agent.Cổng agent mặc định
passwordMật khẩu kết nối của agent.Xem ghi chú bên dưới - không bao giờ được xuất ra
connection_typeDirect, Reverse, Cloud, hoặc kết hợp cách nhau bằng dấu phẩy.Direct
auto_connectYes hoặc No - liệu bảng điều khiển có tự động kết nối khi khởi động hay không.Yes
multisessionAutomatic, Single, hoặc Multi.Automatic
hwidHardware ID của đăng ký Cloud của agent.Cần thiết để tự động kết nối lại một mục Cloud; xem ghi chú bên dưới

Cột password luôn được để trống khi xuất - mật khẩu không bao giờ được ghi vào tệp. Khi nhập, có thể nhập một mật khẩu chung một lần và mật khẩu này sẽ được sử dụng cho mọi hàng có cột password trống; hàng có giá trị mật khẩu riêng sẽ sử dụng giá trị đó thay thế.

Đối với máy tính có connection_type bao gồm Cloud, cũng cần cung cấp hwid — nó xác định đăng ký Cloud của agent. Nếu để trống, hãy mở Properties của máy tính đã nhập và bật lại Use Cloud connection để chọn máy tính tương ứng từ tài khoản Cloud của bạn và kết nối lại.

Bạn đã sẵn sàng bắt đầu giám sát nhân viên của mình chưa?

Mua ứng dụng này ngay bây giờ. Bạn sẽ không bao giờ hối hận về quyết định của mình.

Mua ngay